Prestashop installation minimum server requirements

3 Mar 2012

This is the official list of the minimum requirements to install a Prestashop website on your server:

  • Personal domain name
  • Web server: Apache 1.3, Apache 2.x, Nginx or Microsoft IIS
  • PHP 5.1+ installed and enabled
  • MySQL 5.0+ installed with a database created